User account dasbhoard

Incident Report for Carrot

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 18:43 PST

Investigating

We are currently investigating this issue.
Posted Jan 28, 2026 - 18:28 PST
This incident affected: User Account Admin.