Text message issues
Incident Report for Carrot
Resolved
We narrowed this issue down to a specific outgoing phone number's reputation with T-Mobile and have cycled in a new phone number to replace it.
Posted Sep 15, 2023 - 16:31 PDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2023 - 12:30 PDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2023 - 12:29 PDT
Investigating
We are currently experiencing text message deliverability issues with T-mobile/Sprint network. Please ensure that your email notifications are turned on.
Posted Aug 24, 2023 - 14:35 PDT
This incident affected: Member Websites and API.